En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
Choisissez votre langage
 
 
Horaires et Accès

Horaires de fonctionnement

calendrier_des_activitees_2.jpg

 
Lisez Moi

Grâce à Linux, vous avez la possibilité aujourd'hui

de prendre le contrôle de votre ordinateur

et de découvrir tout un nouveau monde passionnant :

LINUX  et les Logiciels Libres

le tout sans dépenser un cent !    c'est ICI   

Utilisateur de LINUX-KUNHEIM, je suis membre de l'association

et vous ???

logo_tuxtrans.png

 

  • Vous appréciez LINUX-KUNHEIM, vous souhaitez nous aider en apportant vos connaissances ou juste quelques euros, vous êtes les bienvenus!
    Comme les 33 adhérents de l'association, rejoignez nous et participez selon vos moyens, vos disponibilités à cette formidable aventure.
                                             Linux Kunheim à besoin de vous !  Rejoignez nous

L'association Linux-Kunheim recherche des membres et des volontaires pour assumer toutes les tâches liées à Linux et les logiciels libres ou simplement cotiser ou faire un don à l'association ( N'importe quel montant sera très apprécié c'est bien le geste qui compte).

Adhésions :

jaime_linux_k.png3 0€ pour les adultes

10€ pour les jeunes de -16 ans

Pour nous faire un don ou régler votre adhésion à Linux-Kunheim,

il vous suffit de nous contacter à l'adresse suivante :

contact@linux-kunheim.fr

   Pour les adhésions n'oubliez pas

de completer le formulaire : ADHESION


 

 ↑  
Forum - Mint - Installer l'IDE Arduino ( 1.8.8) du MINT 19 Tara

Connectés : ( personne )
Snif !!!
 


le 04/01/2019 @ 10:46
par pierrewo

pierrewo

2 messages

Bonjour et meilleurs voeux à tous,

Pour réaliser un devoir de vacances, j'ai installé Mint sur un ordi DELL Optiplex GX620 en 32 bits, qui semble fonctionner correctement.

L'installation de l'IDE Arduino via la procédure propre à Mint n'a pas posé de problèmes sauf que pour la liaison usb avec l'Arduino le port série n'est pas accessible et un message annonce:

java.lang.NullPointerExeption trown while loading gnu.io.TXTXCommDriver

Internet est documenté sur ce cas mais très confus pour moi ....

Merci pour votre aide.

Bien cordialement

Poster une réponse Haut  
Réponse n° 1
--------
le 04/01/2019 @ 16:37
par rowilug

rowilug

Modérateur
4 messages

Bonjour,

Je pense que le soucis vient de Java. Je ne sais pas si java est installé sur ta machine et configuré correctement. Je te conseille les manipulations suivantes :

suivre la description donné à :

https://linuxconfig.org/how-to-install-java-on-ubuntu-18-04-bionic-beaver-linux

et ensuite dans un terminal les instructions ci dessous :

  • $ sudo add-apt-repository ppa:webupd8team/java
  • $ sudo apt update
  • $ sudo apt install oracle-java8-set-default
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Nous rejoindre

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


Connectés :
( personne )
Snif !!!
 ↑  
ARCHIVES

 ↑  
Lettre d'information
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopiez les 0 caractères du code ci-dessus (en respectant majuscules/minuscules) selon les positions indiquées ci-dessous :
40 Abonnés
 ↑